Pages Menu
Categories Menu

Posted on 24 Ene, in Personal | 0 comments

Tanto nadar para ahogarse en la orilla

Tanto nadar para ahogarse en la orilla

Después de instalar en mi servidor de desarrollo la versión 2.1, probar la compatibilidad de los diferentes plugins que utilizo, publicar entradas, borrarlos, jugar, jurungar y demás procedimientos de prueba, procedí a actualizar a la versión 2.1 en el Blog y como suele suceder no todo lo que funciona en tu servidor de desarrollo se replica de igual forma en tu servidor de producción…

Repetí los procedimientos de mi actualización local y ¡oh cielos! jo*í el Blog, si así de fácil, ni siquiera me cargaba la página de actualización. Lo bueno es que yo soy bruto pero disciplinado por lo que procedí a revertir a la versión 2.0.7 pensando que fue mi culpa por no haber desinstalado los plugins antes de hacer la actualización. Así que conéctate por FTP, sube la data, mueve, desactiva plugins y actualiza por FTP y procedo nuevamente a mi conocida página de actualización, que esta vez si apareció pero con un precioso mensaje que decía

ERROR: WordPress 2.1 requires MySQL 4.0.0 or higher

Oppps mi no muy amado ISP tiene instalado en su plataforma mySQL 3.23.49!#$%* Para la fortuna del Blog a finales de esta semana me mudo para media-temple y problema resuelto! (al menos en teoría) 😀